XGEN Updater V2 & XGEN Pandora DCv8 Converter V2

Share
XGEN UPDATER and XGEN pandora DC8 converter V2

and DC8 converter V2

Yoshihiro has certainly been busy. He has reelased an update to his XGEN Updater & XGEN Pandora Converter. Now up to version 2, Yoshihiro has made a few changes to improve it and also adding support for flashing Original Firmware 6.00.

XGEN Updater V2 & XGEN Pandora DCv8 Converter V2 Changelog:

Added on XGEN Updater:

  • Now you have the flash install 5.50 GEN B-2 on first line.
  • Support for the 6.0 OFW and 6.0 testingtool support the last sony encryption stuff
  • Fixed vsh menu 5.50GEN B-2 on FAT system

Added on XGEN Pandora:

  • Now you have the flash install 5.50 GEN B-2 on first line.
  • Fixed vsh menu 5.50GEN B-2 on FAT system

  • Only certain PSP models can create Pandora Batteries, please use the below chart as a quick reference.

    Source: PSPGen


    Download: XGEN Updater V2 & XGEN Pandora DCv8 Converter V2
    (XGEN Updater V2 & XGEN Pandora DCv8 Converter V2 - 396 bytes - 11,654 Hits)



    Download: PSP Firmware 5.50
    (PSP Firmware 5.50 - unknown - 106,838 Hits)

    Users looking for a non Pandora method of installing CFW might want to check this post:

    Easy ChickHEN CFW installer (Without Pandora)

    Similar Posts:

    • None Found

    Gamer Headlines
    • C@ptn

      woo first comment even though i wont use this WOO

      • Jamilbadman

        please can u say somethink usfull like a question dont say i got the first comment theres no point

        • aeon44

          just let them be, this just shows how stupid some people can be. he’s non sense.

      • Altair

        u will use it if u brick ur psp and have to pandora back to m33, m33 seems like such a long time ago, sigh

    • Xena

      second wowo :D:D:D:D

      • aeon44

        yeah, you’re the second for posting senseless.

    • cluzex

      3rd hehehhe……. i dont get this hehehhe…… help me understand… dose this work on my psp3k 5.50ofw??

      • Hani

        are blind you can see in the list that it doesn’t work for the 3K

      • biglake413

        Yes it will work.
        So go try, and it will work by bricking your PSP.

      • Altair

        no it doesnt work on 3k so why dont read the chart u dumbshit

      • r88ney

        lol yes read the chart it dont work and please dont just type a question without reading ¬_¬

    • Xena

      no it is show you red is dosent support

    • maranhaum

      I have a CFW 5.00M33-6
      So, to update for Gen B i need to install only this file (PSP Firmware 5.50 – 26.2 MiB – 27,984 Hits) ?

      • Hani

        what is the model of the PSP you have if it PSP 3000 you will brick your PSP if you install GEN B

        • maranhaum

          No worry with bricks, PSP Slim 2010 TA-088V2. I just wanted to confirm that this patch would install from mine 5.00M33-6 –> 5.50 Gen-B2.

    • aeon44

      its true that Yoshihiro has been busy this week. he’s working on how to make iRshell work on 5.50 GEN-B2, he said that there will be a patch in friday night (france time).

    • motodude

      will i be able to play my isos with this cause i heard there is a bug with the version 1 ,and please tell me the speed access of the MS stick will i be able enable this feature

    • johno

      i am a nub when it comes to psps can somone give me a tut on where the files go and what i do to run it on a slim 2001 with 6.00OFW

      • biglake413

        Forget it if you dont have CFW

    • Butsent

      9th hahahaha

      • aeon44

        nonsense.

      • aeon44

        no, you’re wrong. you’re not 9th.
        you’re 2nd, for being such a non sense.

    • Altair

      helpful if i need to quickly go to the latest GEN

    • Mirciulikkk

      Will it support TA-088v3 MoBo’s with 5.51 OFW EVER ???????? IM GETTING FUCKING PISSED OFF BY MY FUCKING PSP>>> FUCK !!!

    • kewalshah27

      I HAVE UPDATED 5.50 VERSION IN MY PSP 3004……IS THERE ANY HACK FOR THIS VERSION ?????? HACK FOR THIS VERSION ,IF NOT THAN WAT SHOULD I DO ????? AND HOW TO DOWNGRADE PSP 3004 FROM 5.50-5.03 ……IS IT POSSIBLE TO DOWNGRADE IF YESS THAN HOW????????? PLEASE HELP ME I M IN A SEROUS PROBLEM !!!!!!!!!!!!!!!!!!

      • r88ney

        MATE LIKE I POSED BOFOR YOUR SCREWED ON 5.50 OFW

        JUST STAY ON 5.50 OFW TILL A HACK COMES OUT

        P.S BUT YOUR UMD GAMES NOW LOL OR JUST WAIT FOR A HACK

    • MegaPSP

      Does XGEN Updater V2 work from ChickHENR2???

    • shack007

      can anyone help me? i have psp pat 3.90 m33-2 and already put the xgen ve updater . but when i will update it it will suddenly reboot in one part of the section. should i make a pandora if i should will i do it?

    • Jamilbadman

      wait guys im at 3.52 m33 how do i get right to GEN?

    • Pingback: A question of 5.50 - Page 3 - PSP Slim Hacks - PSP Forums

    • Pingback: Psp 2003 slim - PSP Slim Hacks - PSP Forums

    • Pingback: 5.50GEN-C On its way! - Page 2 - PSP Slim Hacks - PSP Forums

    • xtrymeboy

      guys, do i need a pandora battery for this

    • Pingback: Quick confirmation, please. - PSP Slim Hacks - PSP Forums

    • Pingback: Updating from 5.00 M33-4 to GEN - PSP Slim Hacks - PSP Forums

    • Pingback: Upgrading to 5.50 custom firmware From 5.03M33 Possible? - PSP Slim Hacks - PSP Forums

    • Pingback: 5.00m33-6 Or Upgrade? - PSP Slim Hacks - PSP Forums

    • r88ney

      when i download it gives me a download link in readme
      when i press processing download it says download is starting ( on medaifile ) but then it says problem loading page can some1 please help or just pleasee but another download link such as rapidshare or megaupload thxs alot :)
      mediafiles for me has many many problems when i download from there!!!

    • Pingback: Having a big problem hacking my ta-086 - PSP Slim Hacks - PSP Forums

    • orbxx7

      hey guys. im having some serious problems here. i installed this and flashed OFW 5.50 on to my psp slim 2001 with Motherboard: TA-085 v2. now it looks like im stuck because nothing will run (even this updater wont run….HEEEEELLLPP PLZZZZz)