Popsloader V3 – Popsloader for Pro LCFW

Share

team launched an official update of , which is now compatible with 6.60 PRO B9. Here is the full changelog :

  • Compatible with Light Custom Firmware 6.60 PRO
  • Support POPS the firmware 6.60
  • Fixed some bugs

Before installation let’s clear all possible questions :

  • What is popsloader? Popsloader is a plugin that enables you to use PS1 emulator from older firmware version.
  • Why do I need to use one? Sometimes the newer firmwares do not support some PS1 games that can be used on older ones so if you have some problems with some PS1 games this might be the solution.
  • What PSPs are supported ? All PSP models are supported.
  • What firmwares are supported ? 6.20/6.35/6.39/6.60 PRO B9.
  • Where to find the pops I need for my game? Click here.

How to install (I have included all POPS versions as you don’t need to.):

  • Copy the popsloader folder into the SEPLUGINS folder. If you don’t have one please create new folder in the root of the PSP and name it SEPLUGINS.
  • Open the POPS.txt. If you don’t have any create new text document in the SEPLUGINS folder and name it POPS.
  • Add the following line in it if you have placed the files in the memory stick  “ms0: / seplugins / popsloader / popsloader.prx 1” or “ef0: / seplugins / popsloader / popsloader.prx 1” if it’s in the internal memory of PSP GO. Don’t forget to check if POPS.txt has a blank line at the end – if no add one.
  • Hit the select button on your PSP and choose “Reset VSH” option.

How to use :

  • Run the PS1 game converted for PSP.
  • Hit the R button as soon as you see the PSX gameboot
  • Choose the POPS you want

Source : [PRO CFW Official Page]

DOWNLOAD POPSLOADER V3Download Popsloader v3


Similar Posts:

  • None Found

Gamer Headlines
  • Fla-kun

    Using the latest 6.20 PRO C-2 with permanent hack and it’s working. Nice

  • http://www.facebook.com/vergerific Paolo Vergara

    will this work at 6.20 pro b9 (02g)

  • Pspgamer

    It works for me on lme-1.8 .
    Really cool

  • georneth

    after i download the popsloader…where i put the psx game on psp???

    and i copy sa popsloader folder to my psp seplguins then in the popsloader folder there pops txt???i am ryt plsss respons to my fb..just search geo villacorte

  • EP2213

    Gonna try to run a PSX game on an outdated CFW (5.50 Prome-4). Will post the results.

  • Redus89

    I have cfw 6.60 pro b9 and popsloader v3, trying 2 play lunar 2 eternal blue. I can choose what pops I want and most recommend 3.71 but it doesn’t work. It used 2 work when I was using cfw 5.00 m33 though. Does anyone know how 2 fix this issue ?