Custom Firmware 6.XX GEN-A, some answers from Team GEN

Share

6-10gen-1_00330699

Parlez-vous français, non monsieur….. Thats about as far as my French goes. But judging from the loose and I mean “loose” translation Google translate provides, PSPGEN have posted some answers as to why no Custom Firmware 6.10 has been released yet. And further yet, the issues that have arisen when working on a new custom Firmware build.

The step up from 5.XX to 6.XX firmware isn’t as straight forward as one would think. Its not just a new digital comic reader application or the SenseMe music application. No, Sony once again changed the way the firmware works and it may require that Eboots and modules etc will have to be rewritten for kernels 6.xx much like the move from 1.50 to 3.71+ etc (I’m sure you remember that..) What the Team GEN are basically saying is this.. It might not be worth it, taking into account all the work involved to get a working CFW 6.10 or 6.20. Just for those two new applications, firmware 6.20 games don’t run either. Ok, ok I hear you asking – what about the demos and games that require 6.20 Firmware. I guess we might have to wait for another work around. (Game decrypter for 6.20 anyone?)

And before you all start screaming for Dark-AleX to come and be the savor off save the day, think again. I doubt he will ever return. So better not to get your hopes up. I’m not …

So some feedback on Custom Firmware 6.10, straight from he horses mouth. Oh and they have a working beta it seems. But it cannot run much and Team GEN haven’t confirmed or denied its possible future release.

P.S If your a native French speaker, please drop us a comment if I missed any valid points.

Source: PSPGEN (French)

This post also mentions 5.50 GEN-D3 and 5.03 GEN-C are coming….

So why bother since 5.50GEN-D2 (5.03HEN-B) already provides the majority of what you can expect from a Custom Firmware and the 5.50GEN-D3 (5.03HEN-C), which arrival will be announced in a few hours, will still more things.

Similar Posts:

The following two tabs change content below.

148 Comments

  1. adenayank110805 says:

    i have a game on Eboot.PBP of mercury if you want that game try search universal console on youtube you can try freeplay exploit!!!!!

    note for team GEN : Please If You WAn’t to release the 6.XXGEN can you make a Downgrade for PSP 3000 OFW 6.10 With Freeplay Exploit

    Thanx, Sorry for My Bad English

    • Viper_strike says:

      PEOPLE WITH 6.XX AND WANT TO DOWNGRADE

      download hex editor.open your eboot.pbp update that is lower than your system version using hex editor.on the left side,you will see the version of that eboot. example the eboot is 5.03, you’ll see some 5.03 written.change that to something higher like 6.30…scroll down until all 5.03’s are replaced….then run the update on your psp

  2. Neo Cyrus says:

    Custom firmware has gone to shit ever since DA left the scene.

    • Yellowhound says:

      it doesn’t matter if DAX has left CFW will still be there no matter what the only reason DAX is no longer doing it is because (i don’t know if it’s true or not) Sony probably sent him a death threat (financially aka SUE THE BASTARD) to the point were he can’t keep making CFW

    • skylinekid17 says:

      nah not really the Gen Team is trying! Gotta give them credit because if they didn’t come along we all will be probably stuck on 5.00M33-6. But yea ever since DA left…………………………

  3. pspfortress says:

    =(

  4. ShadowMoon says:

    Sony change everything in their latest release from game to firmware structure… so thats good to hear that from Team Gen…. the 5.03(5.50) from lower is same structure so they can easily figure out what to do and make custom firmware but theyre having difficulty when 6.10 came sony change everything…. so everyone pls be patient and dont blame Team Gen for not releasing CFW 6.10… at least they have a new patch for our beloved 5.03 GEN C and 5.50 GEN D3 because theyre CFW has a built in(on the fly) decrypter so we can enjoy our new game like TEKKEN 6 without decrypting in our PC…. so we must appreciate the work of Team Gen and yoshiro… since DA left TEAM GEN came…. (stfu haters of GEN)

    since 5.03 GEN-B(full) came i change my CFW MHU to GEN because of that i can play 5.55 game without decrypting hehehe…. tnx TEAM GEN and Yoshiro for not leaving the scene

  5. jafus says:

    woooww

    MESSAGE TO GEN: YEA DID YOU GUYS FORGET ABOUT PSP3000 USERS?!?!?!?!?!?!?!?!?!?
    V5.51 5.55……….. PSP2000’S HAVE ENOUGH!!! ITS TIME FOR U GUYS TO LOOK OUT FOR ”US” TO!!!

  6. jafus says:

    DAX …WE NEED YOU!!!!

  7. phoenixkissme says:

    Please help, I can’t play Gundam Vs Gundam Next Plus, on my psp 1000 GEN -D2

  8. Pachirisu says:

    Lol, really funny to she the kids crying with a 3k who have updated to 5.50 or higher xD, whaha, u are screwed forever :D!

    • arcurad says:

      Lolx, i totally agree with you …not that it bother’s me…..

    • Rep412 says:

      My eboot went up your mothers hen like an exploit from team typhoon.
      Then my devhook flew into her iso and the kernel couldn’t cope.
      She bought a new flash the other day, totally davee.
      Alex went dark and pissed on the firmware, then GEN came along and cracked it
      When we were finished she was all in a .tiff, but by the time i’d left she was used like freeplay.

    • Bounder says:

      Some of those “kids” got their 3k’s with 6.00 pre-installed

  9. crimsonshadow says:

    Update for all GEN-CFW due the 15 december they say … but they also say theres a lot of things to do. I hope that will be ok for chrismas

  10. jafus says:

    lol well is gen gonna keep makin updates for these SAME firmwares forever?!?!?!
    they should upgrade to 5.51/5.55 any1 under that can just upgrade >.>

  11. jafus says:

    they’re gonna have a fkin 5.03 GEN-Z by the time there done >.>………gen plz dudes we need 5.51 or up for psp3k =[

  12. voodooman says:

    Good work guys but the cursed TA 88v3 motherboards are just going to have to wait a downgrader or a new cfw for above 5.O3 ofw

  13. Rep412 says:

    My eboot went up your mothers hen like an exploit from team typhoon.
    Then my devhook flew into her iso and the kernel couldn’t cope.
    She bought a new flash the other day, totally davee.
    Alex went dark and pissed on the firmware, then GEN came along and cracked it
    When we were finished she was all in a .tiff, but by the time i’d left she was used like freeplay.

  14. kazrox says:

    exactly the psp 1000/2000 modles have got enough what about the psp 3000 many of us are stuck in ofw 5.50 or 5.51 or higher what r u gonna do about that ……..

    • bjshepp says:

      The GEN team doesnt give a shi*t about u 3000 users who upgraded there firmwares.Common sense should have told u not to update if you wanted to hack it. besides most of u guys r just little kids who want to play free games cause your parents dont give you any money and your psp is the only thing you have.

  15. louandbb says:

    how is this going to work…is this for psp 3000 if it is i hope it work n i think yall for helping us alot i hope it comes soon for psp 3000 n keep up with the good work bye

    Louandbb

  16. zilvis89 says:

    hi, all is there any way i ccan charge my psp 3000 without charger? i mean i lost my 2 chargers and my batery on 2 psps are dead , damn :/ i have USB cables, but since baterry is dead , i cant charge it, is there any way or any PLUGIN so i could charge it with USB as soon as i connect it to my PC, even if the battery is dead? Please answer, thanks

  17. […] but I dont think they will release 6.00 gen-a. Custom Firmware 6.XX GEN-A, some answers from Team GEN, PSP Hacks – PSP Slim Hacks __________________ Hacked 2 phats + 3 slims including mine MY PSP ta-088v2 5.50 GEN-D2 My […]

  18. bubbass says:

    ok i think seen a post from dark himself saying wait until 15-12-09 for cfw 6.10, dont know for sure its him, just a breif answer saying “wait until 15-12-09″

  19. XplosivDood says:

    Lol Dat Sux….. i just got a 3000 for my bday in Oct and my dumbass forgot to see if i was able to hack it before i updated it… now im stuck at 6.10…. once i found out that 6.10 is unhackable i went out and bought a 2000 off someone for 30 bux and hacked that shit right away… so all you that got 3000 go jack a little kid or sum shit for a 1000/2000 and wait till somethin comes up for 3000’s… nothin else you can do basically… GL!!!

  20. sabharish says:

    I’m frm India, bought PSP 3k from one of my frnd frm US. I donno anything about these frimware stuffs before I bought. But thankfully I got it with OFW 5.02.

  21. nicolas says:

    When 6.XX will released?? Can i install on my psp fat?? because GEN D3 dont installed.

  22. darkace16 says:

    teamGen plz hack 6.10firmware. ASAP

  23. darkace16 says:

    team Gen plzzz released a new chicken and new firmware for my psp 3000 6.10firmware….. plzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz

  24. darkace16 says:

    team gen when u released a 6.10 gen A? .. and chicken for psp 3000 6.10 firmware

  25. darkace16 says:

    TeamGen plz help me for my psp .. my psp is 3000 6.10, how to downgrade this version?. comment plz.. i nee ur help . …. plz dont left the scene..

  26. playstation fanatic says:

    i want gen to make a 6.20gen-a soooooooooooooo bad

  27. Viper_strike says:

    how many weeks or months will they come up with this??or why dont they release a beta even with minor bugs……….. (^_^)

  28. darkace16 says:

    i think sony wins on this WAR… version 6.10 6.20 not hack forever.. ^ ^ damn everyone looser!

  29. makedaes says:

    already we are very repetitive, I hope the gene team to help us poor unfortunate owners of a PSP 3004 with firmware 6.10, we too would like to load homebrew and our backups.

    THANK YOU

  30. SPSNuker says:

    After stupidly auto-updating my PSP to 6.20 I got close to reflashing it to my own hacked version of 5.03x by editing internals to 6.30. It started the flashing process, but then halted just before I was able to click START. I knew how much to edit in these files, I would create frikin firmware for the community. Alas, I’m stuck with a ta-088v3 2K1 PSP. :(

  31. Dark_Alex says:

    Alright Its true i Might Do this But if I have alot of fucking work to do like guess what im in the fucking 11th grade FUCK!!!!!!!! Giving You Power From The Dark Fucking Alex Bitch!!!!!

    • Viper_strike says:

      please………………………………………………..do it…………………..

    • Viper_strike says:

      hey dark alex………………….please continue making these because this is for good and for psp 3000 users………………..im waiting for 6.20 gen a……

      5.03 m336—->5.03 gen b——->version 6.20 :(

  32. SPSNuker says:

    I would love to learn a bit of what you know, Dark. PM me some details on how to proceed unless I’m glaringly missing something I could google myself. Any pointers would be good. Maybe I could pick up some slack for you and you could get back to home work.

    It’s up to you. Thanks

  33. Viper_strike says:

    hey dark alex………………….please continue making these because this is for good and for psp 3000 users………………..im waiting for 6.20 gen a……

    5.03 m336—->5.03 gen b——->version 6.20 :(

  34. darkace16 says:

    all psp hackers are left the scene… sony win this time….

  35. darkace16 says:

    damn,, all psp 3000 user.. all about dreams..

    • Viper_strike says:

      hey darkace…dont lose hope..im a psp 3000 user that is stucked on 6.xx

      its just a matter of time

  36. Viper_strike says:

    team gen
    dark alex
    team typhoon
    im calling all

  37. Viper_strike says:

    PSPFan PLS. ANSWER THIS

    what is your estimated 6.xx gen a release date?

  38. darkace16 says:

    i have psp 3000 5.03 .. and psp 3000 6.10..damn… my psp stock only..

  39. darkace16 says:

    viper.. no more hack until psp 3000 faceoff on all shop

    • Viper_strike says:

      just wait darkace…..dark alex said above that he MIGHT do the works.and his website is unavailable..just like what happened when he release m33-x something

  40. Viper_strike says:

    TODAY’S DATE: JANUARY 17 2010
    MUST HAVE 6.20 GEN A: MARCH 30 2010

    • ShugaRAY says:

      This is going to take forever….. yeah i hate to say it sony won… for now… but what they did to the KH BBS Japanese version was genious in their parts for cutting are access off to the memory stick so I see the games in the future with the same unless someone is going to step up this is going to take a long time.

      • Viper_strike says:

        QUESTION: i have a psp 3000 with ver. 6.20 and the only way to put games back is to trade my motherboard to a psp 2000?

  41. Viper_strike says:

    im just wondering why…….in some websites,they say 6.xx gen is on bug testing.on youtube, there’s a 6.20 gen a beta.im confused

  42. Viper_strike says:

    PEOPLE WITH 6.XX AND WANT TO DOWNGRADE

    download hex editor.open your eboot.pbp update that is lower than your system version using hex editor.on the left side,you will see the version of that eboot. example the eboot is 5.03, you’ll see some 5.03 written.change that to something higher like 6.30…scroll down until all 5.03’s are replaced….then run the update on your psp….dunno if it work

    • SPSNuker says:

      It doesn’t work. I tried exactly that. I repacked it perfectly, changed all the keys necessary to make it “look” like a high version, but alas it must look for something different as well as the version number. I get to the point where the update process begins by pressing X on the START option, but ends with an error that this is not the correct file. I’m guessing that as it was announced, MAJOR changes have been added to the new firmware to prevent exactly what you’re suggesting.

  43. 0nerFusion says:

    I tried to use 5.50 gen c full on my PSP then I came to know that my mother board is TA-090 v2. I think that’s the reason all this cracks not workin on my psp.

    I have OFW 5.03. Now I had applied 5.03 gen-C (full) on my PSP but still the games made on the year 2006 is not workin on my psp.

    I can play monster hunter which is new
    I can play Silent hill which is new
    but can’t play any games made on year 2006 as well as new ones from year 2007

    Help team GEN

  44. team_eld says:

    hello all. we are team eld. writing for team eld today, i am UNDERSCORE, the founder. we are an american psp hacking team, and are currently working on two different projects, both 6.20 related. our first release, 6.20 DTH is NOT homebrew enabled, but does support iso and cso backups. 6.20 ELD will have homebrew support. the only thing standing in our way for releasing 6.20 ELD is if we can make the fundamentally different 6.20 compatible with current firmware. our website is currently located at teameld.webs.com. we are looking for beta testers for 6.20 DTH and hopefully soon, for 6.20 ELD

  45. randymysons says:

    So it means that all PSP 3000 users with OFW 6.0 up are stucked and remain using UMD games and here in Philippines UMD’s are so expensive specially new game releases. Is there any chance with Team Gen or DAX?